{"action":"Upgrade github.com/fleetdm/fleet/v4 to 4.85.0 or later.","affected":[{"fixed":"4.85.0","introduced":"0"}],"component":"github.com/fleetdm/fleet/v4","cve_ids":["CVE-2026-41262"],"ecosystem":"Go","epss":0.00305,"exploited":false,"fixed_versions":["4.85.0"],"ghsa_id":"GHSA-gm7f-v959-fr2g","id":"tcs_01M5KFB4WQE54RKQBWREBSKF69","modified_at":"2026-07-07T20:41:04.894897307Z","published_at":"2026-06-26T20:30:27Z","references":["https://osv.dev/vulnerability/GHSA-gm7f-v959-fr2g","https://github.com/fleetdm/fleet/security/advisories/GHSA-gm7f-v959-fr2g","https://github.com/fleetdm/fleet"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-gm7f-v959-fr2g","url":"https://osv.dev/vulnerability/GHSA-gm7f-v959-fr2g"}],"summary":"Fleet DM Vulnerable to Cross-Team Policy Data Exposure via Global Policy Read Endpoint"}