{"action":"Upgrade pimcore/pimcore to 10.4.0 or later.","affected":[{"fixed":"10.4.0","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2022-0705"],"ecosystem":"Packagist","epss":0.00545,"exploited":false,"fixed_versions":["10.4.0"],"ghsa_id":"GHSA-xmq3-hgjx-6997","id":"tcs_01M5KFB6GGND2JPBYZWGJKMFSC","modified_at":"2023-11-08T04:07:38.689727Z","published_at":"2022-03-17T00:00:47Z","references":["https://osv.dev/vulnerability/GHSA-xmq3-hgjx-6997","https://nvd.nist.gov/vuln/detail/CVE-2022-0705","https://github.com/pimcore/pimcore/pull/11447","https://github.com/pimcore/pimcore/commit/6e0922c5b2959ac1b48500ac508d8fc5a97286f9","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/0e1b6836-e5b5-4e47-b9ab-2f6a4790ee7b"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-xmq3-hgjx-6997","url":"https://osv.dev/vulnerability/GHSA-xmq3-hgjx-6997"}],"summary":"Cross-site Scripting in Pimcore"}