{"action":"Upgrade grumpydictator/firefly-iii to 5.6.0 or later.","affected":[{"fixed":"5.6.0","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2021-3728"],"ecosystem":"Packagist","epss":0.00501,"exploited":false,"fixed_versions":["5.6.0"],"ghsa_id":"GHSA-xp5q-77mh-6hm2","id":"tcs_01M5KFB740658YJSPVPC70XMHM","modified_at":"2024-02-16T08:16:57.552602Z","published_at":"2021-08-25T14:50:17Z","references":["https://osv.dev/vulnerability/GHSA-xp5q-77mh-6hm2","https://nvd.nist.gov/vuln/detail/CVE-2021-3728","https://github.com/firefly-iii/firefly-iii/commit/14cdce113e0eb8090d09066fcd2b5cf03b5ac84e","https://github.com/firefly-iii/firefly-iii","https://huntr.dev/bounties/dd54c5a1-0d4a-4f02-a111-7ce4ddc67a4d"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-xp5q-77mh-6hm2","url":"https://osv.dev/vulnerability/GHSA-xp5q-77mh-6hm2"}],"summary":"firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)"}