{"action":"Upgrade json-serializer to 2.0.11 or later.","affected":[{"fixed":"2.0.11","introduced":"2.0.10"}],"component":"json-serializer","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["2.0.11"],"ghsa_id":"GHSA-7xfq-xh6v-4mrm","id":"tcs_01M5KFB76BMDA6AQE1H0MW7VY3","modified_at":"2021-10-01T13:10:41Z","published_at":"2020-09-01T20:27:53Z","references":["https://osv.dev/vulnerability/GHSA-7xfq-xh6v-4mrm","https://www.npmjs.com/advisories/630"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7xfq-xh6v-4mrm","url":"https://osv.dev/vulnerability/GHSA-7xfq-xh6v-4mrm"}],"summary":"Malicious Package in json-serializer"}