{"action":"Upgrade apache-airflow-providers-apache-hive to 5.1.3 or later.","affected":[{"fixed":"5.1.3","introduced":"0"}],"component":"apache-airflow-providers-apache-hive","cve_ids":["CVE-2023-25696"],"ecosystem":"PyPI","epss":0.01982,"exploited":false,"fixed_versions":["5.1.3"],"ghsa_id":"GHSA-9mwf-mw74-9cv5","id":"tcs_01M5KFB7P2F9JBSHA8QBZMYZ10","modified_at":"2026-06-29T12:26:43.318330674Z","published_at":"2023-02-24T12:31:20Z","references":["https://osv.dev/vulnerability/GHSA-9mwf-mw74-9cv5","https://nvd.nist.gov/vuln/detail/CVE-2023-25696","https://github.com/apache/airflow/pull/29502","https://github.com/apache/airflow","https://lists.apache.org/thread/99g0qm56wmgdxmbtdsvhj4rdnxhpzpml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-9mwf-mw74-9cv5","url":"https://osv.dev/vulnerability/GHSA-9mwf-mw74-9cv5"}],"summary":"Apache Airflow Hive Provider Improper Input Validation vulnerability"}