{"action":"Upgrade moodle/moodle to 3.9.11 or later.","affected":[{"fixed":"3.11.5","introduced":"3.11"},{"fixed":"3.10.8","introduced":"3.10"},{"fixed":"3.9.11","introduced":"3.9"}],"component":"moodle/moodle","cve_ids":["CVE-2022-0335"],"ecosystem":"Packagist","epss":0.00604,"exploited":false,"fixed_versions":["3.11.5","3.10.8","3.9.11"],"ghsa_id":"GHSA-xpfv-89vg-r562","id":"tcs_01M5KFB7WR9JT7HCY33A1R9GRD","modified_at":"2024-02-16T07:47:22.779221Z","published_at":"2022-01-28T22:07:23Z","references":["https://osv.dev/vulnerability/GHSA-xpfv-89vg-r562","https://nvd.nist.gov/vuln/detail/CVE-2022-0335","https://github.com/moodle/moodle/commit/d40cc61eba229c6d1f47b9a525022fbc9136b9f6","https://bugzilla.redhat.com/show_bug.cgi?id=2043666","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=431103"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xpfv-89vg-r562","url":"https://osv.dev/vulnerability/GHSA-xpfv-89vg-r562"}],"summary":"Cross Site Request Forgery in Moodle"}