{"action":"Upgrade phpmyadmin/phpmyadmin to 3.5.3 or later.","affected":[{"fixed":"3.5.3","introduced":"3.5"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2012-5368"],"ecosystem":"Packagist","epss":0.0135,"exploited":false,"fixed_versions":["3.5.3"],"ghsa_id":"GHSA-xpxp-v33m-5jp9","id":"tcs_01M5KFB8DEWGNMWMA1W4Q42Y83","modified_at":"2023-11-08T03:57:08.318494Z","published_at":"2022-05-17T05:16:32Z","references":["https://osv.dev/vulnerability/GHSA-xpxp-v33m-5jp9","https://nvd.nist.gov/vuln/detail/CVE-2012-5368","https://github.com/phpmyadmin/phpmyadmin/commit/50edafc0884aa15d0a1aa178089ac6a1ad2eb18a","https://github.com/phpmyadmin/phpmyadmin/commit/a547f3d3e2cf36c6a904fa3e053fd8bddd3fbbb0","https://web.archive.org/web/20200228143700/http://www.securityfocus.com/bid/55939","http://lists.opensuse.org/opensuse-updates/2012-11/msg00033.html","http://www.phpmyadmin.net/home_page/security/PMASA-2012-7.php"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-xpxp-v33m-5jp9","url":"https://osv.dev/vulnerability/GHSA-xpxp-v33m-5jp9"}],"summary":"phpMyAdmin Unsafe Fetching of Javascript Code"}