{"action":"Upgrade lmdeploy to 0.11.1 or later.","affected":[{"fixed":"0.11.1","introduced":"0"}],"component":"lmdeploy","cve_ids":["CVE-2025-67729"],"ecosystem":"PyPI","epss":0.00508,"exploited":false,"fixed_versions":["0.11.1"],"ghsa_id":"GHSA-9pf3-7rrr-x5jh","id":"tcs_01M5KFB9GF8FKGBAMQP9M9G6TT","modified_at":"2026-07-07T17:57:33.222458741Z","published_at":"2025-12-26T17:34:08Z","references":["https://osv.dev/vulnerability/GHSA-9pf3-7rrr-x5jh","https://github.com/InternLM/lmdeploy/security/advisories/GHSA-9pf3-7rrr-x5jh","https://nvd.nist.gov/vuln/detail/CVE-2025-67729","https://github.com/InternLM/lmdeploy/commit/eb04b4281c5784a5cff5ea639c8f96b33b3ae5ee","https://github.com/InternLM/lmdeploy"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-9pf3-7rrr-x5jh","url":"https://osv.dev/vulnerability/GHSA-9pf3-7rrr-x5jh"}],"summary":"lmdeploy vulnerable to Arbitrary Code Execution via Insecure Deserialization in torch.load()"}