{"action":"Upgrade github.com/KubeOperator/kubepi to 1.6.4 or later.","affected":[{"fixed":"1.6.4","introduced":"0"}],"component":"github.com/KubeOperator/kubepi","cve_ids":["CVE-2023-22478"],"ecosystem":"Go","epss":0.03737,"exploited":false,"fixed_versions":["1.6.4"],"ghsa_id":"GHSA-gqx8-hxmv-c4v4","id":"tcs_01M5KFBAE4TBA63EAPSMVHKZ7S","modified_at":"2024-08-20T20:58:54.905393Z","published_at":"2023-01-09T21:56:09Z","references":["https://osv.dev/vulnerability/GHSA-gqx8-hxmv-c4v4","https://github.com/1Panel-dev/KubePi/security/advisories/GHSA-gqx8-hxmv-c4v4","https://github.com/KubeOperator/KubePi/security/advisories/GHSA-gqx8-hxmv-c4v4","https://nvd.nist.gov/vuln/detail/CVE-2023-22478","https://github.com/KubeOperator/KubePi/commit/0c6774bf5d9003ae4d60257a3f207c131ff4a6d6","https://github.com/KubeOperator/KubePi","https://github.com/KubeOperator/KubePi/releases/tag/v1.6.4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-gqx8-hxmv-c4v4","url":"https://osv.dev/vulnerability/GHSA-gqx8-hxmv-c4v4"}],"summary":"KubePi may allow unauthorized access to system API"}