{"action":"Upgrade phpmyadmin/phpmyadmin to 3.1.3.1 or later.","affected":[{"fixed":"3.1.3.1","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2009-1149"],"ecosystem":"Packagist","epss":0.01433,"exploited":false,"fixed_versions":["3.1.3.1"],"ghsa_id":"GHSA-xrpq-63mp-9vcw","id":"tcs_01M5KFBAENHPPDJZ7ZHG4QWQWY","modified_at":"2024-01-23T18:26:33.824939Z","published_at":"2022-05-02T03:22:03Z","references":["https://osv.dev/vulnerability/GHSA-xrpq-63mp-9vcw","https://nvd.nist.gov/vuln/detail/CVE-2009-1149","https://github.com/phpmyadmin/phpmyadmin/commit/69bfbf11c7e9487dfa96293aaa797ff14bb513f0","https://github.com/phpmyadmin/composer","http://lists.opensuse.org/opensuse-security-announce/2009-04/msg00003.html","http://phpmyadmin.svn.sourceforge.net/viewvc/phpmyadmin/branches/MAINT_3_1_3/phpMyAdmin/bs_disp_as_mime_type.php?r1=12303&r2=12302&pathrev=12303","http://www.phpmyadmin.net/home_page/security/PMASA-2009-1.php"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-xrpq-63mp-9vcw","url":"https://osv.dev/vulnerability/GHSA-xrpq-63mp-9vcw"}],"summary":"phpMyAdmin HTTP Response Splitting Vulnerability"}