{"action":"Upgrade moodle/moodle to 4.1.22 or later.","affected":[{"fixed":"5.1.1","introduced":"5.1.0-beta"},{"fixed":"5.0.4","introduced":"5.0.0-beta"},{"fixed":"4.5.8","introduced":"4.5.0-beta"},{"fixed":"4.4.12","introduced":"4.2.0-beta"},{"fixed":"4.1.22","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2025-67847"],"ecosystem":"Packagist","epss":0.00574,"exploited":false,"fixed_versions":["5.1.1","5.0.4","4.5.8","4.4.12","4.1.22"],"ghsa_id":"GHSA-xvmh-25jw-gmmm","id":"tcs_01M5KFBCFQSFQ30ZPG70PGTFF3","modified_at":"2026-03-06T09:26:16.611979Z","published_at":"2026-01-23T06:31:25Z","references":["https://osv.dev/vulnerability/GHSA-xvmh-25jw-gmmm","https://nvd.nist.gov/vuln/detail/CVE-2025-67847","https://access.redhat.com/security/cve/CVE-2025-67847","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=471297#p1892199"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xvmh-25jw-gmmm","url":"https://osv.dev/vulnerability/GHSA-xvmh-25jw-gmmm"}],"summary":"Moodle affected by a code injection vulnerability"}