{"action":"Upgrade pym.js to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0.4.2"}],"component":"pym.js","cve_ids":["CVE-2018-1000086"],"ecosystem":"npm","epss":0.01005,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-82gw-pqf7-q3j2","id":"tcs_01M5KFBCM4QGVB5A94YZPZ1WMT","modified_at":"2023-11-08T03:59:34.344304Z","published_at":"2018-03-13T20:38:51Z","references":["https://osv.dev/vulnerability/GHSA-82gw-pqf7-q3j2","https://nvd.nist.gov/vuln/detail/CVE-2018-1000086","https://github.com/nprapps/pym.js/issues/170","https://github.com/nprapps/pym.js/commit/c3552a6cf2532664c17bd6a318fb3cf8e4cf2f97","https://github.com/advisories/GHSA-82gw-pqf7-q3j2","https://github.com/nprapps/pym.js","http://blog.apps.npr.org/2018/02/15/pym-security-vulnerability.html"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-82gw-pqf7-q3j2","url":"https://osv.dev/vulnerability/GHSA-82gw-pqf7-q3j2"}],"summary":"pym.js CSRF Vulnerability"}