{"action":"Upgrade prestashop/prestashop to 1.7.8.10 or later.","affected":[{"fixed":"8.1.1","introduced":"8.1.0"},{"fixed":"8.0.5","introduced":"8.0.0"},{"fixed":"1.7.8.10","introduced":"0"}],"component":"prestashop/prestashop","cve_ids":["CVE-2023-39527"],"ecosystem":"Packagist","epss":0.00513,"exploited":false,"fixed_versions":["8.1.1","8.0.5","1.7.8.10"],"ghsa_id":"GHSA-xw2r-f8xv-c8xp","id":"tcs_01M5KFBD2HWGGZWB8HBR5M7321","modified_at":"2026-07-16T09:11:44.386721127Z","published_at":"2023-08-09T14:37:16Z","references":["https://osv.dev/vulnerability/GHSA-xw2r-f8xv-c8xp","https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-xw2r-f8xv-c8xp","https://nvd.nist.gov/vuln/detail/CVE-2023-39527","https://github.com/PrestaShop/PrestaShop/commit/afc14f8eaa058b3e6a20ac43e033ee2656fb88b4","https://github.com/PrestaShop/PrestaShop"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-xw2r-f8xv-c8xp","url":"https://osv.dev/vulnerability/GHSA-xw2r-f8xv-c8xp"}],"summary":"PrestaShop XSS injection through Validate::isCleanHTML method"}