{"action":"Upgrade phpmyadmin/phpmyadmin to 4.8.4 or later.","affected":[{"fixed":"4.8.4","introduced":"4.8"},{"introduced":"4.7","last_affected":"4.7.6"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2018-19969"],"ecosystem":"Packagist","epss":0.01065,"exploited":false,"fixed_versions":["4.8.4"],"ghsa_id":"GHSA-xwf2-53mc-r8hx","id":"tcs_01M5KFBDJNYN3YZAZZ9A7EVYDJ","modified_at":"2024-02-17T05:29:24.083159Z","published_at":"2022-05-14T01:09:10Z","references":["https://osv.dev/vulnerability/GHSA-xwf2-53mc-r8hx","https://nvd.nist.gov/vuln/detail/CVE-2018-19969","https://security.gentoo.org/glsa/201904-16","https://web.archive.org/web/20210124223800/https://www.securityfocus.com/bid/106175","https://www.phpmyadmin.net/security/PMASA-2018-7"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xwf2-53mc-r8hx","url":"https://osv.dev/vulnerability/GHSA-xwf2-53mc-r8hx"}],"summary":"phpMyAdmin CSRF Vulnerability"}