{"action":"Upgrade elefant/cms to 1.3.13 or later.","affected":[{"fixed":"1.3.13","introduced":"0"}],"component":"elefant/cms","cve_ids":["CVE-2017-20057"],"ecosystem":"Packagist","epss":0.00596,"exploited":false,"fixed_versions":["1.3.13"],"ghsa_id":"GHSA-xwj7-29j7-rw76","id":"tcs_01M5KFBDVYB35YDFW1396YSSPC","modified_at":"2023-11-08T03:59:16.771529Z","published_at":"2022-06-21T00:00:48Z","references":["https://osv.dev/vulnerability/GHSA-xwj7-29j7-rw76","https://nvd.nist.gov/vuln/detail/CVE-2017-20057","https://github.com/jbroadway/elefant","https://vuldb.com/?id.97254","http://seclists.org/fulldisclosure/2017/Feb/36"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-xwj7-29j7-rw76","url":"https://osv.dev/vulnerability/GHSA-xwj7-29j7-rw76"}],"summary":"Cross site scripting in Elefant CMS"}