{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1762"],"ecosystem":"Packagist","epss":0.00876,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-xww4-w6ff-5q3g","id":"tcs_01M5KFBEQQTQ1SPKC3PAG4HXTJ","modified_at":"2023-11-08T04:11:19.691093Z","published_at":"2023-03-31T03:30:30Z","references":["https://osv.dev/vulnerability/GHSA-xww4-w6ff-5q3g","https://nvd.nist.gov/vuln/detail/CVE-2023-1762","https://github.com/thorsten/phpmyfaq/commit/ae6c1d8c3eab05d6e2227c7a9998707f4f891514","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/3c2374cc-7082-44b7-a6a6-ccff7a650a3a"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xww4-w6ff-5q3g","url":"https://osv.dev/vulnerability/GHSA-xww4-w6ff-5q3g"}],"summary":"thorsten/phpmyfaq vulnerable privilege escalation from improper privilege management"}