{"action":"Upgrade github.com/rancher/rancher to 2.5.10 or later.","affected":[{"fixed":"2.5.10","introduced":"2.5.0"}],"component":"github.com/rancher/rancher","cve_ids":["CVE-2021-36776"],"ecosystem":"Go","epss":0.01123,"exploited":false,"fixed_versions":["2.5.10"],"ghsa_id":"GHSA-gvh9-xgrq-r8hw","id":"tcs_01M5KFBF5N1PJTXNZGDZE0BWMG","modified_at":"2026-09-10T03:50:11.259327286Z","published_at":"2024-04-24T21:01:53Z","references":["https://osv.dev/vulnerability/GHSA-gvh9-xgrq-r8hw","https://nvd.nist.gov/vuln/detail/CVE-2021-36776","https://bugzilla.suse.com/show_bug.cgi?id=1189413","https://github.com/rancher/rancher"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-gvh9-xgrq-r8hw","url":"https://osv.dev/vulnerability/GHSA-gvh9-xgrq-r8hw"}],"summary":"Rancher's Steve API Component Improper authorization check allows privilege escalation"}