{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1885"],"ecosystem":"Packagist","epss":0.00476,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-xxm6-ff3x-v4vm","id":"tcs_01M5KFBFFQF0H9Y54R4YZCY19R","modified_at":"2023-11-08T04:11:21.092956Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-xxm6-ff3x-v4vm","https://nvd.nist.gov/vuln/detail/CVE-2023-1885","https://github.com/thorsten/phpmyfaq/commit/fecc803ab9c3e82718c4bcea7fe919d7a22ec024","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/bce84c02-abb2-474f-a67b-1468c9dcabb8"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-xxm6-ff3x-v4vm","url":"https://osv.dev/vulnerability/GHSA-xxm6-ff3x-v4vm"}],"summary":"thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via category field name parameter"}