{"action":"Upgrade wlc to 1.17.0 or later.","affected":[{"fixed":"1.17.0","introduced":"0"}],"component":"wlc","cve_ids":["CVE-2026-22251"],"ecosystem":"PyPI","epss":0.00189,"exploited":false,"fixed_versions":["1.17.0"],"ghsa_id":"GHSA-9rp8-h4g8-8766","id":"tcs_01M5KFBG4JWMMCNR11X3NC76C9","modified_at":"2026-07-07T17:56:08.031684451Z","published_at":"2026-01-12T18:07:03Z","references":["https://osv.dev/vulnerability/GHSA-9rp8-h4g8-8766","https://github.com/WeblateOrg/wlc/security/advisories/GHSA-9rp8-h4g8-8766","https://nvd.nist.gov/vuln/detail/CVE-2026-22251","https://github.com/WeblateOrg/wlc/pull/1098","https://github.com/WeblateOrg/wlc/commit/aafdb507a9e66574ade1f68c50c4fe75dbe80797","https://github.com/WeblateOrg/wlc"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-9rp8-h4g8-8766","url":"https://osv.dev/vulnerability/GHSA-9rp8-h4g8-8766"}],"summary":"Weblate wlc has insecure API key configuration"}