{"action":"Upgrade joplin to 2.7.1 or later.","affected":[{"fixed":"2.7.1","introduced":"0"}],"component":"joplin","cve_ids":["CVE-2022-23340"],"ecosystem":"npm","epss":0.01505,"exploited":false,"fixed_versions":["2.7.1"],"ghsa_id":"GHSA-8478-53pv-jxvm","id":"tcs_01M5KFBNEGP3R2S6HJH96YGXSA","modified_at":"2024-04-23T17:56:46.917160Z","published_at":"2022-02-09T00:00:29Z","references":["https://osv.dev/vulnerability/GHSA-8478-53pv-jxvm","https://nvd.nist.gov/vuln/detail/CVE-2022-23340","https://github.com/laurent22/joplin/issues/6004","https://github.com/laurent22/joplin/commit/810018b41f4d9f0c2fd9af4b8fd332fa4a0210f0","https://github.com/laurent22/joplin"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-8478-53pv-jxvm","url":"https://osv.dev/vulnerability/GHSA-8478-53pv-jxvm"}],"summary":"Joplin Vulnerable to Code Injection"}