{"action":"Upgrade github.com/usememos/memos to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4839"],"ecosystem":"Go","epss":0.00789,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-gxqf-4g4p-q3hc","id":"tcs_01M5KFBNHBNSGPWMAH49K0E8H7","modified_at":"2023-11-08T04:11:03.308096Z","published_at":"2022-12-29T18:30:24Z","references":["https://osv.dev/vulnerability/GHSA-gxqf-4g4p-q3hc","https://nvd.nist.gov/vuln/detail/CVE-2022-4839","https://github.com/usememos/memos/commit/64e5c343c5f74b0abdf3ac0d21a6139daea58cf8","https://github.com/usememos/memos","https://huntr.dev/bounties/ad954cab-f026-4895-8003-99f5e3b507ed"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-gxqf-4g4p-q3hc","url":"https://osv.dev/vulnerability/GHSA-gxqf-4g4p-q3hc"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting"}