{"action":"Upgrade papermerge to 1.5.2 or later.","affected":[{"fixed":"1.5.2","introduced":"1.2.0"}],"component":"papermerge","cve_ids":["CVE-2020-29456"],"ecosystem":"PyPI","epss":0.01559,"exploited":false,"fixed_versions":["1.5.2"],"ghsa_id":"GHSA-9w49-m7xh-5r39","id":"tcs_01M5KFBNSMZ1M5WV3BSC0D2JRV","modified_at":"2024-10-09T20:24:04.901651Z","published_at":"2021-04-20T16:37:56Z","references":["https://osv.dev/vulnerability/GHSA-9w49-m7xh-5r39","https://nvd.nist.gov/vuln/detail/CVE-2020-29456","https://github.com/ciur/papermerge/issues/228","https://github.com/advisories/GHSA-9w49-m7xh-5r39","https://github.com/ciur/papermerge","https://github.com/ciur/papermerge/releases/tag/v1.5.2","https://github.com/pypa/advisory-database/tree/main/vulns/papermerge/PYSEC-2020-74.yaml","https://www.papermerge.com"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9w49-m7xh-5r39","url":"https://osv.dev/vulnerability/GHSA-9w49-m7xh-5r39"}],"summary":"Cross-site scripting in papermerge"}