{"action":"Upgrade modoboa to 2.2.2 or later.","affected":[{"fixed":"2.2.2","introduced":"0"}],"component":"modoboa","cve_ids":["CVE-2023-5689"],"ecosystem":"PyPI","epss":0.00602,"exploited":false,"fixed_versions":["2.2.2"],"ghsa_id":"GHSA-9wj3-cfq8-wpvj","id":"tcs_01M5KFBQJVX0YSC3KQ6Q0GX3DM","modified_at":"2024-10-01T19:37:04.620848Z","published_at":"2023-10-20T18:30:57Z","references":["https://osv.dev/vulnerability/GHSA-9wj3-cfq8-wpvj","https://nvd.nist.gov/vuln/detail/CVE-2023-5689","https://github.com/modoboa/modoboa/commit/d33d3cd2d11dbfebd8162c46e2c2a9873919a967","https://github.com/modoboa/modoboa","https://github.com/pypa/advisory-database/tree/main/vulns/modoboa/PYSEC-2023-216.yaml","https://huntr.com/bounties/24835833-3421-412b-bafb-1b7ea3cf60e6"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-9wj3-cfq8-wpvj","url":"https://osv.dev/vulnerability/GHSA-9wj3-cfq8-wpvj"}],"summary":"modoboa Cross-site Scripting vulnerability"}