{"action":"Upgrade github.com/mattermost/mattermost-server to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11071"],"ecosystem":"Go","epss":0.0069,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-h3qg-w9j5-wh3m","id":"tcs_01M5KFBTHJJS382NQG21JY20CR","modified_at":"2025-11-05T19:57:22.103691Z","published_at":"2022-05-24T17:21:01Z","references":["https://osv.dev/vulnerability/GHSA-h3qg-w9j5-wh3m","https://nvd.nist.gov/vuln/detail/CVE-2016-11071","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-h3qg-w9j5-wh3m","url":"https://osv.dev/vulnerability/GHSA-h3qg-w9j5-wh3m"}],"summary":"Mattermost Server is vulnerable to XSS through lack of link relationship attributes `noreferrer` and `noopener`"}