{"action":"Upgrade simple-git to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"simple-git","cve_ids":["CVE-2026-102827"],"ecosystem":"npm","epss":0.00576,"exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-858h-whjf-mvg5","id":"tcs_01M5KFBV20YM9HBY92PPJ7DZS3","modified_at":"2026-10-06T00:00:10.392204845Z","published_at":"2026-10-05T23:47:58Z","references":["https://osv.dev/vulnerability/GHSA-858h-whjf-mvg5","https://github.com/steveukx/git-js/security/advisories/GHSA-858h-whjf-mvg5","https://nvd.nist.gov/vuln/detail/CVE-2026-102827","https://github.com/steveukx/git-js/pull/1193","https://github.com/steveukx/git-js/commit/98864c678444d9336357c844efa4fd5a7984c0d7","https://github.com/steveukx/git-js","https://github.com/steveukx/git-js/releases/tag/simple-git@4.0.0"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-858h-whjf-mvg5","url":"https://osv.dev/vulnerability/GHSA-858h-whjf-mvg5"}],"summary":"simple-git: unsafe-operations plugin bypass via git long-option abbreviation (--receive-p/--exe) -> command execution (residual of CVE-2026-28291)"}