{"action":"Upgrade mercurial to 4.6.1 or later.","affected":[{"fixed":"4.6.1","introduced":"0"}],"component":"mercurial","cve_ids":["CVE-2018-13346"],"ecosystem":"PyPI","epss":0.02356,"exploited":false,"fixed_versions":["4.6.1"],"ghsa_id":"GHSA-9xv4-r2hf-26gh","id":"tcs_01M5KFBX20STT08T7632967ZSR","modified_at":"2024-09-25T18:01:32.015275Z","published_at":"2022-05-13T01:24:55Z","references":["https://osv.dev/vulnerability/GHSA-9xv4-r2hf-26gh","https://nvd.nist.gov/vuln/detail/CVE-2018-13346","https://access.redhat.com/errata/RHSA-2019:2276","https://github.com/pypa/advisory-database/tree/main/vulns/mercurial/PYSEC-2018-88.yaml","https://lists.debian.org/debian-lts-announce/2020/07/msg00032.html","https://www.mercurial-scm.org/repo/hg/rev/faa924469635","https://www.mercurial-scm.org/wiki/WhatsNew#Mercurial_4.6.1_.282018-06-06.29"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-9xv4-r2hf-26gh","url":"https://osv.dev/vulnerability/GHSA-9xv4-r2hf-26gh"}],"summary":"Mercurial Improper Input Validation vulnerability"}