{"action":"Upgrade python-gnupg to 0.3.7 or later.","affected":[{"fixed":"0.3.7","introduced":"0"}],"component":"python-gnupg","cve_ids":["CVE-2013-7323"],"ecosystem":"PyPI","epss":0.02876,"exploited":false,"fixed_versions":["0.3.7"],"ghsa_id":"GHSA-c2fx-8r76-gh36","id":"tcs_01M5KFBXTM3FTJMBNM67YFC4D0","modified_at":"2025-04-14T22:12:22.682601Z","published_at":"2018-11-06T23:14:22Z","references":["https://osv.dev/vulnerability/GHSA-c2fx-8r76-gh36","https://nvd.nist.gov/vuln/detail/CVE-2013-7323","https://code.google.com/p/python-gnupg","https://github.com/pypa/advisory-database/tree/main/vulns/python-gnupg/PYSEC-2014-89.yaml","https://github.com/vsajip/python-gnupg","http://seclists.org/oss-sec/2014/q1/243","http://seclists.org/oss-sec/2014/q1/244","http://seclists.org/oss-sec/2014/q1/294","http://www.debian.org/security/2014/dsa-2946"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-c2fx-8r76-gh36","url":"https://osv.dev/vulnerability/GHSA-c2fx-8r76-gh36"}],"summary":"python-gnupg allows context-dependent attackers to execute arbitrary commands via shell metacharacters"}