{"action":"Upgrade posthog-js to 1.57.2 or later.","affected":[{"fixed":"1.57.2","introduced":"0"}],"component":"posthog-js","cve_ids":["CVE-2023-32325"],"ecosystem":"npm","epss":0.00429,"exploited":false,"fixed_versions":["1.57.2"],"ghsa_id":"GHSA-8775-5hwv-wr6v","id":"tcs_01M5KFC2YP5YST4SQAJZ96GW8V","modified_at":"2026-09-10T03:50:01.254851114Z","published_at":"2023-05-22T20:35:03Z","references":["https://osv.dev/vulnerability/GHSA-8775-5hwv-wr6v","https://github.com/PostHog/posthog-js/security/advisories/GHSA-8775-5hwv-wr6v","https://nvd.nist.gov/vuln/detail/CVE-2023-32325","https://github.com/PostHog/posthog-js/pull/630","https://github.com/PostHog/posthog-js/commit/67e07eb8bb271a3a6f4aa251382e4d25abb385a0","https://github.com/PostHog/posthog-js"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-8775-5hwv-wr6v","url":"https://osv.dev/vulnerability/GHSA-8775-5hwv-wr6v"}],"summary":"Potential for cross-site scripting in PostHog-js"}