{"action":"Upgrade go.etcd.io/etcd/v3 to 3.3.23 or later.","affected":[{"fixed":"3.4.10","introduced":"3.4.0"},{"fixed":"3.3.23","introduced":"0"}],"component":"go.etcd.io/etcd/v3","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["3.4.10","3.3.23"],"ghsa_id":"GHSA-h8g9-6gvh-5mrc","id":"tcs_01M5KFC5XCDKGHA8Q7HP0695NA","modified_at":"2022-10-06T23:12:38Z","published_at":"2022-10-06T23:12:38Z","references":["https://osv.dev/vulnerability/GHSA-h8g9-6gvh-5mrc","https://github.com/etcd-io/etcd/security/advisories/GHSA-h8g9-6gvh-5mrc","https://github.com/etcd-io/etcd"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-h8g9-6gvh-5mrc","url":"https://osv.dev/vulnerability/GHSA-h8g9-6gvh-5mrc"}],"summary":"etcd vulnerable to TOCTOU of gateway endpoint authentication"}