{"action":"Upgrade github.com/mattermost/mattermost-server to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11070"],"ecosystem":"Go","epss":0.00561,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-h8qw-xqm9-q66j","id":"tcs_01M5KFC6DQZXQQJP1SHC8GSZ70","modified_at":"2025-11-05T19:57:32.050321Z","published_at":"2022-05-24T17:21:01Z","references":["https://osv.dev/vulnerability/GHSA-h8qw-xqm9-q66j","https://nvd.nist.gov/vuln/detail/CVE-2016-11070","https://github.com/mattermost/mattermost/commit/c5deb333db40e4e527f98edb93b41d1b66cfec5f","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-h8qw-xqm9-q66j","url":"https://osv.dev/vulnerability/GHSA-h8qw-xqm9-q66j"}],"summary":"Mattermost Server is vulnerable to XSS through customizable theme color-code values"}