{"action":"Upgrade status-board to 1.1.82 or later.","affected":[{"fixed":"1.1.82","introduced":"0"}],"component":"status-board","cve_ids":["CVE-2019-15479"],"ecosystem":"npm","epss":0.0084,"exploited":false,"fixed_versions":["1.1.82"],"ghsa_id":"GHSA-8864-rhmw-5m6f","id":"tcs_01M5KFC7TGTK67AA040Y12ZR1C","modified_at":"2023-11-08T04:01:13.125998Z","published_at":"2019-09-23T18:32:42Z","references":["https://osv.dev/vulnerability/GHSA-8864-rhmw-5m6f","https://nvd.nist.gov/vuln/detail/CVE-2019-15479","https://github.com/jameswlane/status-board/pull/948","https://github.com/status-board/status-board/commit/19106617865406aa6f8edec036dcb1db427d5f71","https://github.com/jameswlane/status-board","https://snyk.io/vuln/SNYK-JS-STATUSBOARD-460295"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8864-rhmw-5m6f","url":"https://osv.dev/vulnerability/GHSA-8864-rhmw-5m6f"}],"summary":"Status Board vulnerable to Cross-Site Scripting before v1.1.82"}