{"action":"Upgrade github.com/platform-mesh/kubernetes-graphql-gateway to 1.2.9 or later.","affected":[{"fixed":"1.2.9","introduced":"0"}],"component":"github.com/platform-mesh/kubernetes-graphql-gateway","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["1.2.9"],"ghsa_id":"GHSA-h9mw-h4qc-f5jf","id":"tcs_01M5KFC97E1JP37J3FKQN2E983","modified_at":"2026-06-25T23:11:48.544554119Z","published_at":"2026-04-08T15:05:10Z","references":["https://osv.dev/vulnerability/GHSA-h9mw-h4qc-f5jf","https://github.com/platform-mesh/kubernetes-graphql-gateway/security/advisories/GHSA-h9mw-h4qc-f5jf","https://github.com/platform-mesh/kubernetes-graphql-gateway/commit/61509656fbab2dbf158f634d6700478ee94221ab","https://github.com/platform-mesh/kubernetes-graphql-gateway","https://github.com/platform-mesh/kubernetes-graphql-gateway/releases/tag/v1.2.9"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-h9mw-h4qc-f5jf","url":"https://osv.dev/vulnerability/GHSA-h9mw-h4qc-f5jf"}],"summary":"kubernetes-graphql-gateway: GraphQL Endpoint Vulnerable to Authenticated Denial-of-Service via Unrestricted Query Execution"}