{"action":"Upgrade openssl-encrypt to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-74881"],"ecosystem":"PyPI","epss":0.00363,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-c65f-x25w-62jv","id":"tcs_01M5KFCA6DAHEV9K23W1H715YQ","modified_at":"2026-09-11T11:10:44.578241278Z","published_at":"2026-04-01T21:12:37Z","references":["https://osv.dev/vulnerability/GHSA-c65f-x25w-62jv","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-c65f-x25w-62jv","https://github.com/jahlives/openssl_encrypt/commit/809416b74d2749cdcffb484cd65b057e1685cc13","https://github.com/jahlives/openssl_encrypt"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"GHSA-c65f-x25w-62jv","url":"https://osv.dev/vulnerability/GHSA-c65f-x25w-62jv"},{"source":"nvd","source_id":"CVE-2026-74881","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-74881"}],"summary":"openssl-encrypt has CORS wildcard with allow_credentials=True in standalone servers"}