{"action":"Upgrade servst to 2.0.3 or later.","affected":[{"fixed":"2.0.3","introduced":"0"}],"component":"servst","cve_ids":["CVE-2022-25936"],"ecosystem":"npm","epss":0.01339,"exploited":false,"fixed_versions":["2.0.3"],"ghsa_id":"GHSA-88v8-v46g-6c9w","id":"tcs_01M5KFCC3RFV7TNJ8BT85RHP85","modified_at":"2025-09-25T22:02:01Z","published_at":"2023-01-30T06:30:27Z","references":["https://osv.dev/vulnerability/GHSA-88v8-v46g-6c9w","https://nvd.nist.gov/vuln/detail/CVE-2022-25936","https://github.com/andrepolischuk/servst/commit/f7cae5d2d7c64c86bc512e1e50614240396ef114","https://gist.github.com/lirantal/691d02d607753d54856f9335f9a1692f","https://github.com/andrepolischuk/servst","https://security.snyk.io/vuln/SNYK-JS-SERVST-3244896"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-88v8-v46g-6c9w","url":"https://osv.dev/vulnerability/GHSA-88v8-v46g-6c9w"}],"summary":"Servst vulnerable to Path Traversal"}