{"action":"Upgrade github.com/kyverno/kyverno to 1.9.5 or later.","affected":[{"fixed":"1.9.5","introduced":"0"}],"component":"github.com/kyverno/kyverno","cve_ids":["CVE-2023-54356"],"ecosystem":"Go","epss":0.002,"exploited":false,"fixed_versions":["1.9.5"],"ghsa_id":"GHSA-hgv6-w7r3-w4qw","id":"tcs_01M5KFCJ6DH588B36Z6R2A0J9X","modified_at":"2026-10-14T11:10:48.978536185Z","published_at":"2023-05-30T20:07:06Z","references":["https://osv.dev/vulnerability/GHSA-hgv6-w7r3-w4qw","https://github.com/kyverno/kyverno/security/advisories/GHSA-hgv6-w7r3-w4qw","https://github.com/kyverno/kyverno/pull/7308","https://github.com/kyverno/kyverno","https://github.com/kyverno/kyverno/releases/tag/v1.9.5"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-hgv6-w7r3-w4qw","url":"https://osv.dev/vulnerability/GHSA-hgv6-w7r3-w4qw"}],"summary":"Kyverno vulnerable due to usage of insecure cipher"}