{"action":"Upgrade gopkg.in/yaml.v3 to 3.0.1 or later.","affected":[{"fixed":"3.0.1","introduced":"0"}],"component":"gopkg.in/yaml.v3","cve_ids":["CVE-2022-28948"],"ecosystem":"Go","epss":0.03965,"exploited":false,"fixed_versions":["3.0.1"],"ghsa_id":"GHSA-hp87-p4gw-j4gq","id":"tcs_01M5KFCT8R52VFZGN2QDGEHAGW","modified_at":"2026-09-10T03:49:23.552237462Z","published_at":"2022-05-20T00:00:17Z","references":["https://osv.dev/vulnerability/GHSA-hp87-p4gw-j4gq","https://nvd.nist.gov/vuln/detail/CVE-2022-28948","https://github.com/go-yaml/yaml/issues/665","https://github.com/go-yaml/yaml/issues/666","https://github.com/go-yaml/yaml/commit/8f96da9f5d5eff988554c1aae1784627c4bf6754","https://github.com/go-yaml/yaml/commit/f6f7691b1fdeb513f56608cd2c32c51f8194bf51","https://github.com/go-yaml/yaml","https://security.netapp.com/advisory/ntap-20220923-0006"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-hp87-p4gw-j4gq","url":"https://osv.dev/vulnerability/GHSA-hp87-p4gw-j4gq"}],"summary":"gopkg.in/yaml.v3 Denial of Service"}