{"action":"Upgrade code.gitea.io/gitea to 1.20.1 or later.","affected":[{"fixed":"1.20.1","introduced":"0"}],"component":"code.gitea.io/gitea","cve_ids":["CVE-2025-68946"],"ecosystem":"Go","epss":0.00247,"exploited":false,"fixed_versions":["1.20.1"],"ghsa_id":"GHSA-hq57-c72x-4774","id":"tcs_01M5KFCWB6EN6SNBXPKW2FCM00","modified_at":"2026-01-01T12:26:12.915721Z","published_at":"2025-12-26T06:30:27Z","references":["https://osv.dev/vulnerability/GHSA-hq57-c72x-4774","https://nvd.nist.gov/vuln/detail/CVE-2025-68946","https://github.com/go-gitea/gitea/pull/25960","https://blog.gitea.com/release-of-1.20.1","https://github.com/go-gitea/gitea","https://github.com/go-gitea/gitea/releases/tag/v1.20.1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hq57-c72x-4774","url":"https://osv.dev/vulnerability/GHSA-hq57-c72x-4774"}],"summary":"Gitea vulnerable to Cross-site Scripting"}