{"action":"Upgrade flowise to 3.1.4 or later.","affected":[{"fixed":"3.1.4","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-73603"],"ecosystem":"npm","epss":0.00329,"exploited":false,"fixed_versions":["3.1.4"],"ghsa_id":"GHSA-8gj2-2cvc-6xx7","id":"tcs_01M5KFCX9PB3WM28N80DJWQHPD","modified_at":"2026-08-14T04:12:08.336300802Z","published_at":"2026-08-04T19:19:44Z","references":["https://osv.dev/vulnerability/GHSA-8gj2-2cvc-6xx7","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-8gj2-2cvc-6xx7","https://github.com/FlowiseAI/Flowise/pull/6650","https://github.com/FlowiseAI/Flowise/commit/dbec8f9fd3c42faab49416fe81ff1774a5344cba","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise@3.1.4"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8gj2-2cvc-6xx7","url":"https://osv.dev/vulnerability/GHSA-8gj2-2cvc-6xx7"}],"summary":"Flowise: Unauthenticated Credential Abuse via Text-to-Speech Endpoint Allows Unauthorized Use of Private Chatflow TTS Credentials"}