{"action":"Upgrade jupyter-enterprise-gateway to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"2.0.0rc1"}],"component":"jupyter-enterprise-gateway","cve_ids":["CVE-2026-44180"],"ecosystem":"PyPI","epss":0.00715,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-chq7-94j8-cj28","id":"tcs_01M5KFD4SHQ0V106D7RW6ANKC8","modified_at":"2026-06-29T12:26:31.431279839Z","published_at":"2026-06-03T21:30:10Z","references":["https://osv.dev/vulnerability/GHSA-chq7-94j8-cj28","https://github.com/jupyter-server/enterprise_gateway/security/advisories/GHSA-chq7-94j8-cj28","https://github.com/jupyter-server/enterprise_gateway","https://github.com/jupyter-server/enterprise_gateway/releases/tag/v3.3.0"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-chq7-94j8-cj28","url":"https://osv.dev/vulnerability/GHSA-chq7-94j8-cj28"}],"summary":"Jupyter Enterprise Gateway: ContainerProcessProxy._enforce_prohibited_ids Bypass"}