{"action":"Upgrade apache-superset to 0.37.1 or later.","affected":[{"fixed":"0.37.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2020-13948"],"ecosystem":"PyPI","epss":0.03102,"exploited":false,"fixed_versions":["0.37.1"],"ghsa_id":"GHSA-cj7g-h7rf-h8j9","id":"tcs_01M5KFD6QRF4W3DW99MW55ZEMZ","modified_at":"2025-02-05T09:11:57.663128Z","published_at":"2022-05-24T22:28:32Z","references":["https://osv.dev/vulnerability/GHSA-cj7g-h7rf-h8j9","https://nvd.nist.gov/vuln/detail/CVE-2020-13948","https://github.com/apache/superset/pull/11617#issuecomment-726204489","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2020-222.yaml","https://lists.apache.org/thread.html/r0e35c7c5672a6146b962840be5c1a7b7461c05a71cd7ecc62774d155@%3Cnotifications.superset.apache.org%3E","https://lists.apache.org/thread.html/r4fc7115f6e63ac255c48fc68c0da592df55fe4be47cae6378d39ac22@%3Cnotifications.superset.apache.org%3E","https://lists.apache.org/thread.html/rdeee068ac1e0c43bd5b69830240f30598df15a2ef9f7998c7b29131e%40%3Cdev.superset.apache.org%3E"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-cj7g-h7rf-h8j9","url":"https://osv.dev/vulnerability/GHSA-cj7g-h7rf-h8j9"}],"summary":"Apache Superset OS Command Injection"}