{"action":"Upgrade require-node to 1.3.4 or later.","affected":[{"fixed":"1.3.4","introduced":"0"},{"fixed":"2.0.4","introduced":"2.0.0"}],"component":"require-node","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["1.3.4","2.0.4"],"ghsa_id":"GHSA-8j6j-4h2c-c65p","id":"tcs_01M5KFD82EVCP0ERY5VCTX0ZYX","modified_at":"2020-08-31T18:44:11Z","published_at":"2020-09-03T17:02:52Z","references":["https://osv.dev/vulnerability/GHSA-8j6j-4h2c-c65p","https://www.npmjs.com/advisories/1015"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-8j6j-4h2c-c65p","url":"https://osv.dev/vulnerability/GHSA-8j6j-4h2c-c65p"}],"summary":"Arbitrary Code Execution in require-node"}