{"action":"Upgrade github.com/imgproxy/imgproxy to 3.27.2 or later.","affected":[{"fixed":"3.27.2","introduced":"0"}],"component":"github.com/imgproxy/imgproxy","cve_ids":["CVE-2025-24354"],"ecosystem":"Go","epss":0.00875,"exploited":false,"fixed_versions":["3.27.2"],"ghsa_id":"GHSA-j2hp-6m75-v4j4","id":"tcs_01M5KFDAC8K0DY27MSMVV5R38E","modified_at":"2025-01-28T15:41:48.647690Z","published_at":"2025-01-27T20:50:21Z","references":["https://osv.dev/vulnerability/GHSA-j2hp-6m75-v4j4","https://github.com/imgproxy/imgproxy/security/advisories/GHSA-j2hp-6m75-v4j4","https://nvd.nist.gov/vuln/detail/CVE-2025-24354","https://github.com/imgproxy/imgproxy/commit/3d4fed6842aa8930ec224d0ad75b0079b858e081","https://github.com/imgproxy/imgproxy"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-j2hp-6m75-v4j4","url":"https://osv.dev/vulnerability/GHSA-j2hp-6m75-v4j4"}],"summary":"imgproxy is vulnerable to SSRF against 0.0.0.0"}