{"action":"Upgrade ansible to 2.2.0.0 or later.","affected":[{"fixed":"2.2.0.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2016-8614"],"ecosystem":"PyPI","epss":0.02458,"exploited":false,"fixed_versions":["2.2.0.0"],"ghsa_id":"GHSA-cmwx-9m2h-x7v4","id":"tcs_01M5KFDCBZZJWSSBMGT301MKKG","modified_at":"2024-09-03T21:55:51.426752Z","published_at":"2018-10-10T17:23:26Z","references":["https://osv.dev/vulnerability/GHSA-cmwx-9m2h-x7v4","https://nvd.nist.gov/vuln/detail/CVE-2016-8614","https://github.com/ansible/ansible-modules-core/issues/5237","https://github.com/ansible/ansible-modules-core/pull/5353","https://github.com/ansible/ansible-modules-core/pull/5357","https://github.com/ansible/ansible-modules-core/commit/1182d1f0b76d56f3667e27987a10b9ec8f03357d","https://github.com/ansible/ansible-modules-core/commit/66d47c8149d84e52f64b7c4d1f340d45dca94d9c","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-8614","https://github.com/advisories/GHSA-cmwx-9m2h-x7v4","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2018-37.yaml","https://web.archive.org/web/20200227214450/https://www.securityfocus.com/bid/94108"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-cmwx-9m2h-x7v4","url":"https://osv.dev/vulnerability/GHSA-cmwx-9m2h-x7v4"}],"summary":"Ansible apt_key module does not properly verify key fingerprint"}