{"action":"Upgrade github.com/mattermost/mattermost-plugin-calls to 1.11.0 or later.","affected":[{"fixed":"1.11.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-calls","cve_ids":["CVE-2025-12689"],"ecosystem":"Go","epss":0.00288,"exploited":false,"fixed_versions":["1.11.0"],"ghsa_id":"GHSA-j5vq-62gr-8v3r","id":"tcs_01M5KFDHNJX3HF5Z5EE5J3N3NY","modified_at":"2025-12-30T02:26:11.341605Z","published_at":"2025-12-17T21:30:48Z","references":["https://osv.dev/vulnerability/GHSA-j5vq-62gr-8v3r","https://nvd.nist.gov/vuln/detail/CVE-2025-12689","https://github.com/mattermost/mattermost-plugin-calls/commit/f68b41980e1274e05cf91c687e2af1a73c5e36ca","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-j5vq-62gr-8v3r","url":"https://osv.dev/vulnerability/GHSA-j5vq-62gr-8v3r"}],"summary":"Mattermost fails to check Websocket request for proper UTF-8 format potentially crashing Calls plug-in"}