{"action":"Upgrade ansible to 2.6.19 or later.","affected":[{"fixed":"2.8.4","introduced":"2.8.0"},{"fixed":"2.7.13","introduced":"2.7.0"},{"fixed":"2.6.19","introduced":"2.6.0"}],"component":"ansible","cve_ids":["CVE-2019-10206"],"ecosystem":"PyPI","epss":0.01515,"exploited":false,"fixed_versions":["2.8.4","2.7.13","2.6.19"],"ghsa_id":"GHSA-cqmr-rcpr-cxh3","id":"tcs_01M5KFDHQE3TS59C4A5K88EV4T","modified_at":"2024-11-25T05:23:22.828959Z","published_at":"2022-05-24T17:01:46Z","references":["https://osv.dev/vulnerability/GHSA-cqmr-rcpr-cxh3","https://nvd.nist.gov/vuln/detail/CVE-2019-10206","https://github.com/ansible/ansible/commit/4b5aed4e5af4c7aab621662f50a289e99b8ac393","https://github.com/ansible/ansible/commit/d39488ece44956f6a169a498b067bbef54552be1","https://github.com/ansible/ansible/commit/d728127310b4f3a40ce8b9df3affb88ffaeea073","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-10206","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2019-145.yaml","https://lists.debian.org/debian-lts-announce/2023/12/msg00018.html","https://www.debian.org/security/2021/dsa-4950","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00021.html","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00026.html"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-cqmr-rcpr-cxh3","url":"https://osv.dev/vulnerability/GHSA-cqmr-rcpr-cxh3"}],"summary":"Ansible password prompts could expose passwords"}