{"action":"Upgrade pgadmin4 to 6.7 or later.","affected":[{"fixed":"6.7","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2022-0959"],"ecosystem":"PyPI","epss":0.00968,"exploited":false,"fixed_versions":["6.7"],"ghsa_id":"GHSA-cr8c-972v-rmp3","id":"tcs_01M5KFDMJ6BF203H0CG0Z7162E","modified_at":"2026-07-06T08:11:36.726926484Z","published_at":"2022-03-17T00:00:24Z","references":["https://osv.dev/vulnerability/GHSA-cr8c-972v-rmp3","https://nvd.nist.gov/vuln/detail/CVE-2022-0959","https://github.com/pgadmin-org/pgadmin4/commit/dccd4f0bbaafa783d9f0360c7592b128d5cc3928","https://bugzilla.redhat.com/show_bug.cgi?id=2063759","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-cr8c-972v-rmp3","url":"https://osv.dev/vulnerability/GHSA-cr8c-972v-rmp3"}],"summary":"pgAdmin 4 Path Traversal vulnerability"}