{"action":"Upgrade pgadmin4 to 9.10 or later.","affected":[{"fixed":"9.10","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2025-12764"],"ecosystem":"PyPI","epss":0.00476,"exploited":false,"fixed_versions":["9.10"],"ghsa_id":"GHSA-cvf4-f829-762v","id":"tcs_01M5KFDS10EAAG8VPF55DZV64S","modified_at":"2026-07-07T17:56:44.550989256Z","published_at":"2025-11-13T15:30:30Z","references":["https://osv.dev/vulnerability/GHSA-cvf4-f829-762v","https://nvd.nist.gov/vuln/detail/CVE-2025-12764","https://github.com/pgadmin-org/pgadmin4/issues/9325","https://github.com/pgadmin-org/pgadmin4/commit/09d2b7eeb0e330df73b1aef0cba57788fde52b6b","https://github.com/pgadmin-org/pgadmin4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-cvf4-f829-762v","url":"https://osv.dev/vulnerability/GHSA-cvf4-f829-762v"}],"summary":"pgAdmin is affected by an LDAP injection vulnerability"}