{"action":"Upgrade aqt to 25.9.4 or later.","affected":[{"fixed":"25.9.4","introduced":"0"}],"component":"aqt","cve_ids":["CVE-2026-58266"],"ecosystem":"PyPI","epss":0.00221,"exploited":false,"fixed_versions":["25.9.4"],"ghsa_id":"GHSA-cw6h-ffmh-x6vh","id":"tcs_01M5KFDW8CKJ3Q7636DGEFJ1N4","modified_at":"2026-07-08T08:12:36.977488613Z","published_at":"2026-06-19T22:10:19Z","references":["https://osv.dev/vulnerability/GHSA-cw6h-ffmh-x6vh","https://github.com/ankitects/anki/security/advisories/GHSA-cw6h-ffmh-x6vh","https://github.com/ankitects/anki"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-cw6h-ffmh-x6vh","url":"https://osv.dev/vulnerability/GHSA-cw6h-ffmh-x6vh"}],"summary":"Anki: User scripts in iframes have access to the internal Anki API"}