{"action":"Upgrade copyparty to 1.8.6 or later.","affected":[{"fixed":"1.8.6","introduced":"0"}],"component":"copyparty","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["1.8.6"],"ghsa_id":"GHSA-cw7j-v52w-fp5r","id":"tcs_01M5KFDWVX179S1V2T5M9Z24AF","modified_at":"2025-02-14T05:29:37.302731Z","published_at":"2023-07-21T20:20:56Z","references":["https://osv.dev/vulnerability/GHSA-cw7j-v52w-fp5r","https://github.com/9001/copyparty/security/advisories/GHSA-cw7j-v52w-fp5r","https://github.com/9001/copyparty/commit/0778da6c4d04de870c61f970763a7b619094093c","https://github.com/9001/copyparty","https://github.com/9001/copyparty/releases/tag/v1.8.6"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-cw7j-v52w-fp5r","url":"https://osv.dev/vulnerability/GHSA-cw7j-v52w-fp5r"}],"summary":"copyparty vulnerable to reflected cross-site scripting via hc parameter"}