{"action":"Upgrade @coinbase/wallet-sdk to 4.3.0 or later.","affected":[{"fixed":"4.3.0","introduced":"4.0.0-beta.0"}],"component":"@coinbase/wallet-sdk","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["4.3.0"],"ghsa_id":"GHSA-8rgj-285w-qcq4","id":"tcs_01M5KFDXEV2F4PE4BXH6TNN8CQ","modified_at":"2026-02-03T03:08:10.694129Z","published_at":"2025-02-10T17:59:09Z","references":["https://osv.dev/vulnerability/GHSA-8rgj-285w-qcq4","https://github.com/coinbase/coinbase-wallet-sdk/security/advisories/GHSA-8rgj-285w-qcq4","https://github.com/coinbase/coinbase-wallet-sdk"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-8rgj-285w-qcq4","url":"https://osv.dev/vulnerability/GHSA-8rgj-285w-qcq4"}],"summary":"Unknown vulnerability in Coinbase Wallet SDK"}